WhosOnLocation Degraded Performance
Incident Report for WhosOnLocation
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 03:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2019 - 21:53 UTC
Investigating
We are experiencing an issue with one of our WhosOnLocation servers which may impact your WhosOnLocation experience. Our engineers are working to resolve the issue as soon as possible. We will keep you informed every 30 minutes as to the status of the degraded performance.
Posted Dec 02, 2019 - 21:16 UTC
This incident affected: Australia/New Zealand (au.whosonlocation.com).