WhosOnLocation Outage
Incident Report for WhosOnLocation
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 10:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2020 - 10:29 UTC
Update
Service has been resumed with the upstream provider. We will continue to monitor connectivity.
Posted Jan 14, 2020 - 09:43 UTC
Identified
We are still experiencing connectivity issues with our upstream service provider. We will include any further information here as it becomes available.

“The issue has been identified to be a routing issue within the network. This is being worked on by a team of engineers“ - Servers Australia
Posted Jan 14, 2020 - 08:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2020 - 08:32 UTC
Monitoring
Service has been resumed with the upstream provider. We will continue to monitor connectivity.
Posted Jan 14, 2020 - 08:31 UTC
Identified
Our upstream service provider has issued an incident notice and is working to resolve the issue as soon as possible. They will provide us with more information as it becomes available.

Visit their incident notice here: https://status.mysau.com.au/pages/incident/5a84da739589b51840c50ca1/5e1d6f4108a6d669a38a54fb
Posted Jan 14, 2020 - 08:18 UTC
Investigating
We are experiencing an issue with one or more of our WhosOnLocation servers which may impact your WhosOnLocation experience. Our engineers are working to resolve the issue as soon as possible. We will keep you informed every 30 minutes as to the status of the outage.
Posted Jan 14, 2020 - 08:01 UTC
This incident affected: Australia/New Zealand (au2.whosonlocation.com).