WhosOnLocation Outage
Incident Report for WhosOnLocation
Resolved
This incident has been resolved. We will provide more information once our engineering team have completed their assessment.
Posted Dec 11, 2019 - 07:07 UTC
Investigating
We are experiencing an issue with one or more of our WhosOnLocation servers which may impact your WhosOnLocation experience. Our engineers are working to resolve the issue as soon as possible. We will keep you informed every 30 minutes as to the status of the outage.
Posted Dec 11, 2019 - 06:59 UTC
This incident affected: Australia/New Zealand (au.whosonlocation.com).