WolKiosk - iPad Kiosk App not launching
Incident Report for WhosOnLocation
Resolved
Confirmed as resolved for affected users.
Posted Jul 07, 2021 - 23:00 UTC
Monitoring
This issue has been resolved. We are working with Apple as to why WolKiosk was crashing for users for a period of two hours and will update this incident when we have more information to share.
Posted Jul 07, 2021 - 22:30 UTC
Investigating
We are currently experiencing an issue with the WolKiosk app crashing and unable to be relaunched. Our engineers are currently investigating the issue. Please continue to check this page for more updates.
Posted Jul 07, 2021 - 21:47 UTC