WhosOnLocation Outage
Incident Report for WhosOnLocation
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 02:34 UTC
Monitoring
We have restored availability to our au.whosonlocation.com server and are currently investigating the cause.
Posted Sep 17, 2019 - 23:52 UTC
Identified
We are experiencing an issue with one or more of our WhosOnLocation servers which may impact your WhosOnLocation experience. Our engineers are working to resolve the issue as soon as possible. We will keep you informed every 30 minutes as to the status of the outage.
Posted Sep 17, 2019 - 23:51 UTC
This incident affected: Australia/New Zealand (au.whosonlocation.com).