Degraded Performance
Incident Report for WhosOnLocation
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 19, 2018 - 01:11 UTC
Identified
Our upstream provider is working on resolving the performance issues affecting our NZ customers.
Posted over 1 year ago. Jun 18, 2018 - 22:45 UTC
Update
We are continuing to investigate this issue.
Posted over 1 year ago. Jun 18, 2018 - 21:57 UTC
Investigating
We are experiencing degraded performance with one or more of our WhosOnLocation servers which may impact your WhosOnLocation experience. Our engineers are working to resolve the issue as soon as possible.

The affected server(s) are:
nz.whosonlocation.com
nz2.whosonlocation.com
nz3.whosonlocation.com
nz4.whosonlocation.com

We will keep you informed as to the status of the incident.
Posted over 1 year ago. Jun 18, 2018 - 21:54 UTC
This incident affected: Australia/New Zealand (nz.whosonlocation.com, nz2.whosonlocation.com, nz3.whosonlocation.com, nz4.whosonlocation.com).