WhosOnLocation Authentication & API Outage
Incident Report for WhosOnLocation
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 07:05 UTC
Investigating
We are experiencing an issue with one or more of our WhosOnLocation servers which may impact your WhosOnLocation experience. Our engineers are working to resolve the issue as soon as possible.

Areas affected are:
- Login
- API
- WolMobile
Posted Apr 19, 2021 - 06:55 UTC
This incident affected: login.whosonlocation.com.