Performance issue affecting AU
Incident Report for WhosOnLocation
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 06, 2019 - 03:40 UTC
Monitoring
We have experienced a performance issue affecting customers on our AU instance which may have impacted visitor kiosks and/or administrative functions of WhosOnLocation. Our engineers have applied a fix to alleviate the performance issue and we will be monitoring the status of the server over the next few hours to ensure there are no further interruptions to your service.
Posted 7 months ago. Mar 06, 2019 - 01:12 UTC
This incident affected: Australia/New Zealand (au.whosonlocation.com).