WhosOnLocation Outage
Incident Report for WhosOnLocation
Resolved
We will update this incident with a report in the next 48 hours.
Posted Jul 13, 2018 - 03:13 UTC
Identified
We are currently experiencing degraded performance. We are working with our upstream provider and hope to provide more information and a resolution as soon as possible.
Posted Jul 13, 2018 - 01:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2018 - 00:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2018 - 00:47 UTC
Update
From our upstream provider:
[Monitoring] Some services are still affected by this and currently being worked on.
Posted Jul 13, 2018 - 00:20 UTC
Identified
From our upstream provider:
Engineers have restored connectivity to some services.
Engineers are still working to restore services that are still experiencing issues.
Posted Jul 12, 2018 - 23:58 UTC
Investigating
We are experiencing an issue with one or more of our WhosOnLocation servers which may impact your WhosOnLocation experience. We have been notified by our upstream provider that they are investigating the issue and will likely have more information to share shortly. We will keep you informed every 30 minutes as to the status of the outage.
Posted Jul 12, 2018 - 23:44 UTC
This incident affected: Australia/New Zealand (au2.whosonlocation.com).