Label Printing appearing "squished" or cut off
Incident Report for WhosOnLocation
Resolved
We have released a new update to resolve the rare issue where a browser would hang when printing a visitor badge/pass. We are confident this latest release will also resolve any remaining issues when printing via Internet Explorer and the MeadCo ScriptX plugin.
Posted Jun 27, 2017 - 08:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2017 - 02:33 UTC
Identified
We have identified a label printing issue which can affect customers using Internet Explorer and our Advanced Printing option where the label is printing "squished" or cut off.

This appears to be related to having the Windows Printer settings for the printer set to 300x600 DPI instead of 300x300 DPI. Please visit our helpdesk article for more information and instructions on how to resolve this.

https://helpdesk.whosonlocation.com/hc/en-us/articles/115009035808
Posted Jun 15, 2017 - 22:43 UTC