Service Incident with au2.whosonlocation.com
Incident Report for WhosOnLocation
Postmortem

WhosOnLocation is deployed across many geographically independent data centres including several in Australia.

At 07:10 AEST our internal monitoring triggered an alert to notify us that one of our Australian data centers (au2.whosonlocation.com) was experiencing high latency and connection timeouts. After a preliminary investigation determined a fault with one of our upstream providers, Servers Australia, we issued a notice to our affected users at 07:25 AEST that their WhosOnLocation service may be impacted.

After it was determined that the data center may be unavailable for an extended period of time, we switched to our backup au2 provider Zettagrid. By 08:10 AEST au2.whosonlocation.com was available and operational. We informed our affected users shortly after that service to au2.whosonlocation.com has been restored.

You can read more on the ongoing Servers Australia issue here: http://status.mysau.com.au/status/view?id=402

Because of the switch of data centers, the IP address for au2.whosonlocation.com has changed and some customers may need to restart their Kiosks to force their system to update their DNS. However this is usually automatic.

Any further questions and support please email support@whosonlocation.com.

Posted almost 2 years ago. Sep 03, 2017 - 23:49 UTC

Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 03, 2017 - 22:13 UTC
Identified
We are experiencing an issue with one or more of our WhosOnLocation servers which may impact your WhosOnLocation experience. Our engineers are working to resolve the issue as soon as possible.

The affected server(s) are:
au2.whosonlocation.com

We are working with one of our upstream service providers to resolve this issue as soon as possible.
Posted almost 2 years ago. Sep 03, 2017 - 21:27 UTC