WhosOnLocation Authentication & API Outage
Incident Report for WhosOnLocation
Resolved
This incident has been resolved. If you experience any further issues please get in touch.
Posted Mar 12, 2021 - 07:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 05:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2021 - 05:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2021 - 05:21 UTC
Investigating
We are experiencing an issue with our authentication and API servers which may impact your WhosOnLocation experience. Our engineers are working to resolve the issue as soon as possible. We will keep you informed as to the status of the outage.
Posted Mar 12, 2021 - 04:52 UTC
This incident affected: login.whosonlocation.com.