WhosOnLocation Service Incident
Incident Report for WhosOnLocation
Resolved
This incident has been resolved. If you experience any further performance issues with your WhosOnLocation service please contact our support team at helpdesk@whosonlocation.com
Posted Feb 20, 2020 - 00:57 UTC
Monitoring
Our engineers have identified a scaling bottleneck which has caused degraded performance. This component has been updated and performance has been restored to normal.
Posted Feb 19, 2020 - 23:16 UTC
Investigating
We are experiencing an issue with one or more of our WhosOnLocation servers which may impact your WhosOnLocation experience. Some customers may be experiencing a degraded performance with their WhosOnLocation service which may impact their ability to sign in/out people through Kiosks or through Sign In/Out Manager. Our engineers are working to resolve the performance issue as soon as possible.
Posted Feb 19, 2020 - 21:27 UTC
This incident affected: Australia/New Zealand (au.whosonlocation.com, au2.whosonlocation.com, au3.whosonlocation.com, au4.whosonlocation.com).