Delayed SMS notifications
Incident Report for WhosOnLocation
Resolved
This incident has been resolved.
Posted 3 months ago. May 21, 2019 - 22:31 UTC
Identified
We have identified and are working to resolve an issue which may result in some visitor arrival and trigger SMS notifications from being delayed. Email and push notifications have not been affected.
Posted 3 months ago. May 21, 2019 - 22:16 UTC
This incident affected: North America (ca.whosonlocation.com, ca2.whosonlocation.com, us.whosonlocation.com, us2.whosonlocation.com, us3.whosonlocation.com), Australia/New Zealand (au.whosonlocation.com, au2.whosonlocation.com, au3.whosonlocation.com, au4.whosonlocation.com, nz.whosonlocation.com, nz2.whosonlocation.com, nz3.whosonlocation.com, nz4.whosonlocation.com), and Europe (uk.whosonlocation.com, eu.whosonlocation.com).