Verification is currently underway for the maintenance items.
Posted Feb 11, 2018 - 09:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2018 - 09:02 UTC
Scheduled
This is a courtesy notification to advise you of an outage that will be impacting your WhosOnLocation service. Please note that this is a notification and contains information of the work that will be carried out.
Status: Scheduled Maintenance
Impact: Major Impact
Start Date: Sunday 11 Feb, 2018 at 22:00 (NZST)
End Date: Sunday 11 Feb, 2018 at 23:00 (NZST)
Description of work:
The above window has been allocated for our server administrators to carry out important performance and maintenance tasks that will impact the service for customers on the following WhosOnLocation Servers:
- nz.whosonlocation.com
Important Notice:
There will an approximate 30 minute outage while our technicians complete these changes.
We apologise for any inconvenience caused by this scheduled maintenance.